OpenAthens LA support will end on 31 March 2020

Search

Skip to end of metadata
Go to start of metadata

It is in the nature of Linux components to be responsive to change, which means that sometimes a base image finds itself out of date. Until our next build of the base OS images on our download page, there are a couple of simple operations that need to be done:

Remove SSL check from epel repo:

sudo sed -i "s/mirrorlist=https/mirrorlist=http/" /etc/yum.repos.d/epel.repo


Optional: remove SSLv3 support

This is usually only necessary if your users are likely to be using browsers that have not been updated since 2015. Old browsers such as IE6 cannot work if you disable SSLv3 support, which may be a consideration.

sudo sed -i 's/SSLProtocol all -SSLv2/SSLProtocol all -SSLv2 -SSLv3/g' /etc/httpd/conf.d/ssl.conf

sudo service httpd restart


Once you have run the commands above, you can continue with the installation:

  • No labels